Problem updating driver

posted by | Leave a comment

3 - Download the most recent driver (4.96.4.60 Rev A 8/28/2009 was the driver from HP that finally worked for me) from Lenovo's website. 4 - Right-click on the EXE file, and go to the Properties tab.

problem updating driver-87

Then reboot and install the drivers from the link I gave you before.

The events tab in device manager shows a list stating 'device installed' over and over.

The information for the most recent event is as follows: Driver Management concluded the process to install driver g13plmwa.inf_amd64_007bf12cd0f50a21\g13for Device Instance ID HDAUDIO\FUNC_01&VEN_14F1&DEV_5115&SUBSYS_17AAC041&REV_1001&2426718C&0&0001 with the following status: 0x0.

I've already tried uninstalling the realtek card reader by the way. I don't know if your machine has this problem: if it doesn't, skip this step, but CQ60 users take note. Under "Enhancements" tab, check "Disable all enhancements" Hope it helps. As it is an office pc, I think I can do with the regular sounds without enhancements. For more than 10 days I asked for a solution with Microsoft, HP and some places in the net; nobody provided it, but you did it! I got audio143w81from download.lenovo.com/consumer/mobiles/audio143w812. Without other thing I ran the driver receiving some messages from Microsoft "this program does not work with windows 10 in this machine". Unpacked the winrar archive, execute the aplication file as administrator and works fine. Saw this on another site and it works to fix the Conexant Smart Audio no sound on Windows 10 problem (at least on a Toshiba laptop) 1.

2 - Uninstall the Conexant HD Smartaudio 221 completely in Device Manager.

Leave a Reply

not updating since new heads added